Voxeland Evaluation

Welcome to Voxeland evaluation download page. Voxeland requires Unity version 5.6 or later.

By clicking "Download" you agree to these plugin limitations:

- This asset version should be used for evaluation purposes only. The project build is not possible with it. To make a build remove all the plugin files.

- Evaluation version has a settings limitation: not all of the Voxeland settings are exposed or available for change.